Fabric API 1.19.2/1.18.2/1.17.1/1.16.5

La biblioteca básica proporciona una copia de los ganchos y herramientas para la compatibilidad con el Fabric Loader. Recomendado para aquellos que quieren crear paquetes mod.

Fabric API para Minecraft

El mod en sí no agrega nada, pero sin él, los mods en Minecraft no se iniciarán.

Captura de pantalla:

Fabric API Captura de pantalla

Cómo instalar Fabric API:

  1. Descargar e instalar Fabric
  2. Descargar mod
  3. Vaya a la carpeta de .minecraft\mods
  4. Arrastrar y soltar el archivo .jar descargado en él.
  5. ¡Juega y disfruta!

Descargar Fabric API:

Para 1.19.2
fabric-api-0.59.01.19.2.jar [1.44 Mb]

Para 1.19.1
fabric-api-0.58.5-1.19.1.jar [1.41 Mb]

Para 1.19
fabric-api-0.58.0-1.19.jar [1.42 Mb]

Para 1.18.2
fabric-api-0.58.0-1.18.2.jar [1.37 Mb]

Para 1.18.1
fabric-api-0.46.61.18.jar [1.12 Mb]

Para 1.18
fabric-api-0.44.01.18.jar [1.08 Mb]

Para 1.17.1
fabric-api-0.43.11.17.jar [1.10 Mb]

Para 1.17
fabric_api_0.34.10_1.17.jar [0.92 Mb]

Para 1.16.5 – 1.16.4
fabric_api_0.29.3_1.16.jar [0.85 Mb]

Para 1.16.3
fabric_api_0.21.0build.407_1.16.3.jar [0.67 Mb]

Para 1.16.2
fabric_api_0.18.0build.397_1.16.2.jar [0.61 Mb]

Para 1.16.1
fabric_api_0.14.1build.372_1.16.jar [0.59 Mb]

Para 1.15.2
fabric_api_0.4.29build.290_1.15.2.jar [0.50 Mb]

Para 1.15.1
fabric_api_0.4.27build.286_1.15.jar [0.50 Mb]

Para 1.14.4
fabric-api_1.14.4-0.3.0+build.200.jar [0.43 Mb]

Para 1.14.3
fabric-api_1.14.3-0.3.0+build.187.jar [0.39 Mb]

Para 1.14.2
fabric-api_1.14.2-0.3.0+build.185.jar [0.40 Mb]

Para 1.14.1
fabric-api_1.14.1-0.3.0-pre+build.157a.jar [0.23 Mb]

Para 1.14
fabric-api_1.14_0.2.7+build.127.jar [0.25 Mb]